PAServer expired certificate

Hi,

I just upgraded to 10.3.3 and the installer for PAServer that is distributed with the offline installer depends on an expired apple certificate.

3rd Party Mac Developer Installer: Embarcadero Technologies, Inc. (Q4X27M46Z4)

Issued by: Apple Worldwide Developer Relations Certification Authority

Expired: Saturday, 16 November 2019 at 05:06:48 Central European Standard Time

I clicked that away and continued with the installer, but it isn't a warning we should see on trying to install PAServer...

edit: I now noticed from another post in the forum that this is a known issue:

docwiki.embarcadero.com/.../Installation_Notes