PAServer20.0.pkgを実行してmacOS 10.15 Catalinaや10.14 MojaveへPA Serverをインストールすると以下のような証明書期限切れのエラーが発生します。

RAD Studio 10.3.3でこの問題を修正したPAServer20.0.pkgは以下のURLからダウンロードしてください。
http://altd.embarcadero.com/releases/studio/20.0/PAServer/Release3/2/PAServer20.0.pkg


参考リンク
http://docwiki.embarcadero.com/RADStudio/Rio/en/Installation_Notes#PAServer_on_macOS_Mojave_and_Catalina

Reduce development time and get to market faster with RAD Studio, Delphi, or C++Builder. Design. Code. Compile. Deploy.

Start Free Trial   Free Delphi Community Edition   Free C++Builder Community Edition   Upgrade Today  

Anonymous