End-of-support for Windows PowerShell 2

Following the end of support of Windows Server 2008 R2, in March 2020 we announced that we require Windows PowerShell 3.0+ and .NET Framework 4.5+ as prerequisite for all new releases of AWSPowerShell.