Does Precise support Oracle Database 19c?

Hi,

My organization plans to upgrade some of our oracle databases to version 19c.

Does the latest Precise version (10.1) supports Oracle Database 19c?

Regards,

Tal