Spring Core on JDK9+ is vulnerable to remote code execution in IDERA 3.1.0.2

Hi Team,

IDERA Version is 3.1.0.2

Java version is 1.8

I am using above IDERA version for my SQL monitoring but i am getting the vulnerabilities on this.

Please let us know which java & spring versions supports for my IDERA tool which is currently using.

Thank You.