SQLDM 11.1 upgrade


I tried to upgrade SQLDM.

The installed version is 11.0 and when I upgrade to 11.1 the Wizard says that the Last version of SQLdm is already installed on my system.


  • Usually, I always check the version number of what I am trying to install. You can see the version number on the Quick Start window.

    On that note, I haven't encountered the problem which you've described. I would check to make sure that you are running the version of the installer that is higher. I've seen in some environments where the browser downloads a cached version of the installer rather than the latest installer. 

  • Indeed, I had the sources of But I just downloaded again and it's version again. I'll see if it's a cache issue.
  • I cleared the cache. Tried with different browsers and I get always the 11.0.3886 version.

  • That's odd. I tried downloading it myself when you mentioned it yesterday and got the correct version.

    What I would suggest then is to contact the support team and ask them to upload the download files to an FTP location. They should provide you with some credentials to their FTP server where you'll be able to download the correct installer directly.