Version Error

Hi All,

Could you Please help me to resolve Below Issue..

The specified repository (version 10.2.2) is not valid for this version of the SQLdm Desktop Client. Please specify a valid repository (version 10.5.1) or upgrade the appropriate SQLdm component in order to continue

Parents
No Data
Reply
  • This error means that you need to upgrade your repository database because it's a lower version when compared to the desktop client. With SQL diagnostic manager, all components (desktop client, services, and repository) need to be the same version.

    To upgrade the repository, simply run the installer on the machine where the SQLDM services are located. The installer should upgrade the services and repository. If you're not sure where the services are located, then simply query the repository database. The database has a table named "CollectionServices". That table should only contain a single record. The MachineName column should tell the name of the server where the services are installed.

Children
No Data