Alerts not clearing

In my active alerts, I have a server that is saying that the databases have not been backed up in XXX days.
I've resolved the problem, but the alerts are not clearing.
When I go and look at the database backup data, the "Last Backup" data is correct (and under the alert level)

What can I do to clear the resolved alerts?

Note: This is happening for more than one server, but not all of them.

Parents
  • I have the same issue.  I'm on 10.2.  I used to be able to clear alerts now there are some alerts that I cannot clear but can only snooze.  This makes the alert functionality much less useful from a process perspective.

  • Same on 10.2. The one thing I noticed is that the Alert date is still the date I created the database weeks ago. Seeing an Alert that is not an Alert with no way to remove it is frustrating.

  • I have found that if you Enable Maintenance Mode on the server then Disable it, right click on the server and refresh Alerts this Clears them.

  • If I recall correctly, the "Days since last since last backup" alert is based on data that is collected every hour (by default). The default setting can be changed on the Monitored SQL Server Properties window on the General tab (the "Collect and alert on database metrics" option).

    If the alert persists past the period specified, I'd recommend opening a support ticket. 

    On a side note, it would be worthy to note whether the affected monitored instances are part of an availability group or not.

Reply
  • If I recall correctly, the "Days since last since last backup" alert is based on data that is collected every hour (by default). The default setting can be changed on the Monitored SQL Server Properties window on the General tab (the "Collect and alert on database metrics" option).

    If the alert persists past the period specified, I'd recommend opening a support ticket. 

    On a side note, it would be worthy to note whether the affected monitored instances are part of an availability group or not.

Children
No Data