Sql Server Advanced Stats

Hi.. I am trialling uptime and have installed the agent on my windows server that runs my SQLServer instance.. I am gathering information on the server from my Agent no problems.. However when I try and gather advanced stats for the SQL instance i either get ;

Status: CRIT
Message: – No stats for this instance
Response time: 422 ms

or if i leave the instance name out i get..

Status: CRIT
Message:
Response time: 16 ms

I'm obviously doing something wrong, can anyone help??

Thanks

Parents
  • As the cause of this is likely with a number of possible configuration variables in the monitor, the agent or maybe with SQL Server, the best way to move forward on this, is to contact our support team and go over the details of current uptime installation and configuration. Note that as an evaluator, full support is avialable during your evaluation period.

    To open a case, you may either email us at support@uptimesoftware.com or call us at 416-868-0152.

    QUOTE (RailcorpPhil @ Mar 6 2011, 08:58 PM)
    Hi.. I am trialling uptime and have installed the agent on my windows server that runs my SQLServer instance.. I am gathering information on the server from my Agent no problems.. However when I try and gather advanced stats for the SQL instance i either get ;

    Status: CRIT
    Message: – No stats for this instance
    Response time: 422 ms

    or if i leave the instance name out i get..

    Status: CRIT
    Message:
    Response time: 16 ms

    I'm obviously doing something wrong, can anyone help??

    Thanks

Reply Children
No Data