PowershellPlus and Powershell Core 6

Hi,

Does anyone know if there's a way to have PowerShellPlus utilise the Powershell Core 6 engine?

I have it installed side-by-side with Powershell 5.1, but it utilises the 5.1 version?


Cheers

Parents
No Data
Reply
  • The Windows PowerShell libraries from .Net Framework for v5.1 were linked into the product at compile time, so it's not possible to use the newer PowerShell Core 6 engine at this time.

Children
No Data