in Schema Compare Results when I clicked the 'View as Spreadsheet' wrong default open program

in Schema Compare Results when I clicked the 'View as Spreadsheet' I think I accidentally set the default to open in Notepad and I can't read it.  Where can I reset this to use Excel instead?

Thank you!

  • Hello,

    This looks like a file association problem in your operating system. That means that if you click on a .xlsx or .xls file in explorer, it will take you whatever app is associated with this file type and open that app.

    Windows 10 allows you to change file associations by going into Settings > Apps > Default Apps and selecting at the bottom the option titled "Choose default apps by file type". Inside the menu, you can search for those file types or for Excel and see/change what the association is.

    Hope that helps,
    Tom