Query analyzer - Schema options is disabled.

In Query Analyzer window, the schema options is always disabled and its shows to default schema. My Server type is Vertica
  • Hi Maniprakash, You can set your schema in the Query Analyzer window by setting the search path before you generate your query like set search_path to Here is an example: set search_path to tom SELECT * FROM t1 GO Please give that a try. Thanks, Tom