Issue installing it

Hello all,

 

I have been using the SQL Admin toolset for over a year now. I have been given a new work laptop and now have to transfer over everything so that I can be on the new laptop. 

 

The new laptop is running windows 10, and is definitely above .net 4.6 (I know because I checked and just in case tried to install 4.6). But when trying to  install, I am getting the error that SQL Admin toolset requires at least .net 2.0. What is going on?