Unable to connect to Repository after installation

I get this error message when attempting to login to Repository through ER/Studio DA client.

12:12:10.047 - Start Repository Login process...
12:12:10.047 - LOG IN request sent to Repository. Waiting for reply ...
12:12:31.157 -

Detail(s) :
Socket Connection Error -
Please make sure the Repository Communication Server is running on your server machine.
00:00:21.157 - Total time for the whole process.

I've verified that Repository Communication Server is running on server machine along with 3 other Idera services, connection to DB (no firewall / SSL issue), no SSL, I've tried restarting server.

We are installing Professional Edition Repository only (not Team Server). Windows machines, SQL Server databases.

Parents
No Data
Reply
  • This is typically generated because the server does not have a static IP address and the settings in the host file do not correspond.

    To apply a static IP on your server:

    1. Click Start Menu > Control Panel > Network and Sharing Center or Network and Internet > Network and Sharing Center.
    2. Click Change adapter settings.
    3. Right-click on Wi-Fi or Local Area Connection.
    4. Click Properties.
    5. Select Internet Protocol Version 4 (TCP/IPv4).
    6. Click Properties
    7. Select Use the following IP address.
    8. Enter the IP address, Subnet mask, Default gateway, and DNS server.
    9. Click OK.
      Your computer displays a static IP address.

    Then configure your host file on the Windows client machine, run notepad as administrator and open the host file usually located here:
    C:\Windows\System32\drivers\etc

    Make your changes to correspond to the server name and IP and save the file.

    You should now be able to connect to the Repository and Team Server if you have it.

Children
No Data