Oracle 19.7 on Linux and Oracle 19.8 on Solaris is supported in Precise 10.2

Precise 10.2 now supports the latest Oracle 19C patches for Linux and Solaris.

Linux

Oracle 19.7 on Linux is now supported in Precise 10.2

See the solution: 00012760 for further details

https://idera.secure.force.com/precise/5010b000000zMxz

Solaris

Oracle 19.8 on Solaris is now supported in Precise 10.2

See the solution: 00012761 for further details

https://idera.secure.force.com/precise/5010b000000zMy4

Installation

These are patches that can be applied on top of the 10.2 release

See the solutions for the full details

  • Download the relevant patch from the support portal using the links above.
  • Apply the patch on the collector 
  • Apply the patch on the framework

    This will be applicable for existing and subsequent installations of Oracle agents
Anonymous