I just got the trial

I set up a compare database for two servers, and I had to change and the defaults because I wanted to run a compare before I even thought about synching the databases, since they should be very close. I got the setup going but I’m getting nothing happening.

You should either change the default to compare only or alert users that a synch is the default.

I see this but no movement towards comparing the databases.

[12:36:47] Creating workspace…
[12:36:47] Workspace created successfully.
[12:37:56] Updating workspace…
[12:37:56] Workspace updated successfully.
[12:42:01] Updating workspace…
[12:42:01] Workspace updated successfully.
[12:43:55] Analyzing database objects, please wait…
[12:44:12] Session [New Compare* (1)]: Validating databases…
[12:44:12] Session [New Compare* (1)]: Databases were found valid
[12:44:12] Session [New Compare* (1)]: Starting entity mapping
[12:44:12] Session [New Compare* (1)]: Finished mapping entities

Parents
No Data
Reply
  • Windy,

    I’m working with Luca Chiaverini in Support. Apparently I can’t see any of the options with my screen resolution set to anything > 100% which I had. But after I rebooted my PC to change the resolution, I still could not see the options such as mapping, etc so I’m waiting for Luca to get back to me. I’m down to two days on my trial and I may need an extension once we get the software working on my PC. As an option, I am thinking of moving it to my Diagnostic Manger PC which should not have the screen resolution issue.

    Randy.

Children
No Data