Publishing Business Architect Conceptual Models to Team Server and Universal Mappings

I've got two questions about Conceptual Models

1. I've just published a conceptual model to Team Server.  However, I can't find any of it's objects when I search for them.  The status in Team Server is "Published".  I'm expecting to see the Business Entities etc when I look under "ER Objects" - is that correct?

The synchronization log has the following entries:

2016-10-24 09:53:47,200 DEBUG com.embarcadero.erstudio.portal.publication.PublicationController - No diagrams selected: []
2016-10-24 09:53:47,216 DEBUG com.embarcadero.erstudio.portal.publication.PublicationController - Invoking synchronization process for workspace: c617694e21b3200f4631c299da5e0166
2016-10-24 09:53:49,950 INFO com.embarcadero.erstudio.portal.sync.ERObjectSynchronizationServiceImpl - Synchronization for workspace [c617694e21b3200f4631c299da5e0166] started
2016-10-24 09:53:49,950 INFO com.embarcadero.erstudio.portal.sync.ERObjectSynchronizationServiceImpl - Search reindex step started for the workspace c617694e21b3200f4631c299da5e0166
2016-10-24 09:53:50,169 INFO com.embarcadero.erstudio.portal.sync.ERObjectSynchronizationServiceImpl - Search reindex step finished for the workspace c617694e21b3200f4631c299da5e0166
2016-10-24 09:53:50,169 INFO com.embarcadero.erstudio.portal.sync.ERObjectSynchronizationServiceImpl - Synchronization for workspace [c617694e21b3200f4631c299da5e0166] completed

 

2. Universal Mappings in Business Architect.  It seems like I can only used Universal Mappings form Data Architect objects to Business Architecture objects.  I can't see any way for viewing / editing Universal Mappings inside Business Architect.  Is this correct?

  • An update on point 1 above. Publishing Workspaces:
    A. I can't see the workspace in Team Server: ER Tools/Model Explorer (Workspaces is empty)
    B. I can see it as "Published" in Team Server: My Setting/Admin/ER Studio Publications

    Regards, Andrew
  • In reply to Andrew Morris:

    2) is correct.

    1) I would open up a support case for this and they can look into it some more. There's probably something in the logs that will have more details as to what's going on.